• THIS IS THE 25th ANNIVERSARY YEAR FOR THE LES PAUL FORUM! PLEASE CELEBRATE WITH US AND SUPPORT US WITH A DONATION TO KEEP US GOING! We've made a large financial investment to convert the Les Paul Forum to this new XenForo platform, and recently moved to a new hosting platform. We also have ongoing monthly operating expenses. THE "DONATIONS" TAB IS NOW WORKING, AND WE WOULD APPRECIATE ANY DONATIONS YOU CAN MAKE TO KEEP THE LES PAUL FORUM GOING! Thank you!
  • WE HAVE MOVED THE LES PAUL FORUM TO A NEW HOSTING PROVIDER! WE ARE HAVING PERIODIC ISSUES WITH DELAYED RESPONSE TIME! DOING TROUBLESHOOTING! PLEASE BE PATIENT WITH US UNTIL WE IDENTIFY THE PROBLEM. Many thanks, Mike Slubowski, Admin

Late 60s pat.num humbuck ?

garywright

Well-known member
Joined
Aug 17, 2002
Messages
15,720
this is advertised as being in a 60s Kalamazoo with a modded Early 1960s les Paul pup ..huh ? .right, .yeahhh..ok ..anyway, it’s a drive for me ...have any of you guys seen a what appears to be a sanded baseplate ?…it does have slotted bobbin screws which is usually late 60s and what appears to be a chrome cover and a two strand lead wire …this is for sale for a couple hundred ( including guitar ) ..just noticed looks like ears clipped …may pass on this one
E38AAA73-3A1E-48D2-BF65-31AF256620A4.jpgACD723C2-58CA-4441-9057-E46C087D6AB0.jpg
 
Last edited:

Wilko

All Access/Backstage Pass
Joined
Mar 11, 2002
Messages
20,903
The brushed look isn't common, or possibly not correct. Maybe it's a pre-T-Top. Those are highly regarded. I have a pair in my 65 es335. They're the same as late PAF with short magnet.
 

garywright

Well-known member
Joined
Aug 17, 2002
Messages
15,720
thanks guys, i just noticed that there are no brush marks in between the six pole pieces ..I’m thinking someone went overboard using some steel wool or whatever..maybe the solder blob wasn’t sticking and they roughed it up even damaging the pat. sticker…I made the seller an offer yesterday but haven’t heard back.
 
Top